URI: 
       libzim-8.2.1.ebuild - parlay - yet another gentoo overlay
  HTML git clone https://git.parazyd.org/parlay
   DIR Log
   DIR Files
   DIR Refs
   DIR README
       ---
       libzim-8.2.1.ebuild (732B)
       ---
            1 # Copyright 2020-2023 Gentoo Authors
            2 # Distributed under the terms of the GNU General Public License v2
            3 
            4 EAPI=8
            5 
            6 inherit meson
            7 
            8 DESCRIPTION="reference implementation for the ZIM archive format"
            9 HOMEPAGE="https://wiki.openzim.org/wiki/OpenZIM
           10                 https://github.com/openzim/libzim"
           11 SRC_URI="https://github.com/openzim/libzim/archive/refs/tags/${PV}.tar.gz -> ${P}-r1.tar.gz"
           12 
           13 LICENSE="GPL-2"
           14 SLOT="0"
           15 KEYWORDS="~amd64"
           16 IUSE=""
           17 
           18 RDEPEND="
           19         app-arch/xz-utils
           20         app-arch/zstd
           21         dev-libs/icu
           22         dev-libs/xapian
           23 "
           24 
           25 DEPEND="virtual/pkgconfig"
           26 
           27 src_prepare() {
           28         default
           29 
           30         # Disable GTest automagic: https://github.com/openzim/libzim/issues/757
           31         sed -i \
           32                 -e "s/gtest_dep = dependency('gtest'/gtest_dep = dependency(''/" \
           33                 meson.build || die
           34 }