URI: 
       feedgen-0.9.0.ebuild - parlay - yet another gentoo overlay
  HTML git clone https://git.parazyd.org/parlay
   DIR Log
   DIR Files
   DIR Refs
   DIR README
       ---
       feedgen-0.9.0.ebuild (558B)
       ---
            1 # Copyright 1999-2023 Gentoo Authors
            2 # Distributed under the terms of the GNU General Public License v2
            3 
            4 EAPI=8
            5 
            6 PYTHON_COMPAT=( python3_{8..11} )
            7 inherit distutils-r1
            8 
            9 DESCRIPTION="Python module to generate ATOM feeds, RSS feeds and Podcasts"
           10 HOMEPAGE="https://github.com/lkiesow/python-feedgen https://pypi.org/project/feedgen/"
           11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
           12 
           13 LICENSE="LGPL-3 BSD"
           14 SLOT="0"
           15 KEYWORDS="~amd64 ~x86"
           16 IUSE=""
           17 
           18 DEPEND="
           19         dev-python/lxml[${PYTHON_USEDEP}]
           20         dev-python/python-dateutil[${PYTHON_USEDEP}]
           21 "
           22 RDEPEND="${DEPEND}"