URI: 
       te-9999.ebuild - parlay - yet another gentoo overlay
  HTML git clone https://git.parazyd.org/parlay
   DIR Log
   DIR Files
   DIR Refs
   DIR README
       ---
       te-9999.ebuild (594B)
       ---
            1 # Copyright 2020 Gentoo Authors
            2 # Distributed under the terms of the GNU General Public License v2
            3 
            4 EAPI=7
            5 
            6 inherit git-r3 savedconfig
            7 
            8 DESCRIPTION="tiny but full expression evaluator"
            9 HOMEPAGE="https://parazyd.org/git/e/"
           10 EGIT_REPO_URI="https://git.parazyd.org/e.git"
           11 
           12 LICENSE="GPL-2"
           13 SLOT="0"
           14 KEYWORDS=""
           15 IUSE=""
           16 
           17 DEPEND=""
           18 RDEPEND=""
           19 
           20 src_prepare() {
           21         default
           22 
           23         sed -i \
           24                 -e "/^CFLAGS/{s|=|+=|;s|-O. | |g}" \
           25                 -e "/^LDFLAGS/{s|=|+=|g;s|-s$| |g}" \
           26                 config.mk || die
           27 }
           28 
           29 src_compile() {
           30         emake all
           31 }
           32 
           33 src_install() {
           34         emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install
           35         dodoc README.md
           36 }